
Microsoft Word for Beginners
Instructor - Mr. Curt Minich

You will learn the following important vocabulary words: file, folder, window, menu
command, button, to save, scrolling, to close, menu bar, toolbar, word wrap, cursor, I-beam, file
management, and the Start button.

You will learn to use the following important keyboard keys: spacebar, Shift, Caps Lock, Enter,
Tab, Backspace, Delete, & the arrow keys.

You will learn how to perform the following important mouse techniques: single-click, double-
click, drag, highlight, & right-click

You will learn to use the following important menu commands: File/Save, File/Save As,
File/Close, File/Open, File/Quit, File/New, File/Print, File/Print Preview, Edit/Cut, & Edit/Paste

You will learn to use the following important toolbar buttons: bold, italics, underline, centering,
and font size

1) Opening Word from the Start button.
a) Single-click on the Start button, which is a rectangle in the lower-left corner of the

screen.
b) Move your mouse to the entry MSOffice.
c) Move your mouse to the entry MSWord.
d) Single-click on the entry MSWord to open that program.
e) As practice, open Word.

2) Typing text into a new document
a) A new blank document (large, blank, white area) will already be open on the screen.

Simply begin typing your document.
b) As you type, the words will automatically wrap around to successive lines in your

document. There is no need to press the Enter key as you type consecutive lines in a
paragraph. This is called word wrap.

c) When you do wish to begin a new paragraph, you must press the Enter key to begin a
new line. To indent the first sentence, press the Tab key once.

d) As practice, type the first paragraph of the Gettysburg Address but do not worry about
correcting mistakes.

3) Saving a document
a) Until you intentionally save your document, you risk losing it due to electricity power

failure or some other unexpected problem.
b) To save your file, click on the File menu command (top left of the screen on the menu

bar) and then click on the entry Save.
c) The first time that you save a file, you will be asked to specify its name in a window that

appears on the screen. But first you should specify a folder in which you would like to
save the file. In our workshop, you will see "waef on 'stdtsrv' (H:)" as the folder
location at the top of the Save As window. On your home computer, you will likely see
"My Documents" as the default folder location. Double-click the yellow folder icon that
is next to your name to change the folder to the one the instructor created expressly for



you. The large white area will now show the files that have already been saved by your
instructor in your personal folder. You should now type your desired file name in the File
Name area. When you are finished typing the name, single-click the rectangular Save
button in the upper right corner of the window.

d) As practice, save the document as "John Gettysburg Address" (where your name is the
first word in the name).

4) Closing a document
a) Even though you just saved the document, it is still open for you to continue typing. It is

a good habit to save a document often as you type in case of a power failure or some
other accident that could cause you to "lose" everything that you have typed.

b) To close a document though, you can click on the File menu option and then click on the
Close command. This action will close the file but it will not close the program Word.
Another way to close the document is to click the "lower x" in the upper right corner of
the screen.

c) As practice, close the document that you have just typed.

5) Closing the program, Word.
a) You should get into the habit of closing any and all open documents before you close

Word.
b) To close Word itself, click the File menu option and then click the Exit command.

Clicking the top-most x in the upper right corner of the screen will also exit the program
Word.

c) As practice, close Word.

6) Opening the program Word and continuing a previously saved document.
a) Open the program by following the instructions that we covered earlier.
b) Since you have a new, blank document opened already, close that unwanted document by

clicking the File/Close menu command.
c) To find the file that you want to open, click the File/Open menu command.
d) A window will appear on your screen listing all files that are found in your current folder.

At home, you will automatically see the files in the folder called My Documents.
e) However, in this workshop, you must click the small black triangle that is next to the

name of the current folder (which is next to the phrase "Look in"). In the list that opens
up, click on the entry for the folder that contains your file. In the Wyomissing Area High
School computer lab, you should click on the entry waef on ‘stdtsrv’ (H:).

f) Now you will see all of the files that are contained in the current folder. Double-click on
the yellow folder icon next to the folder's name that you wish to open. You will probably
see a folder with your name.

g) As practice, open the file that you saved and closed earlier.
h) Note that on your home computer, Word will prompt you to save your files into a special

folder called "My Documents".

7) Editing typing mistakes.
a) Carefully click when your mouse cursor is precisely after the letter or word that was

typed incorrectly. When you click the mouse the I-beam will blink to indicate its
position. If you do not like using the mouse, you can use the arrow keys on the keyboard
to position the I-beam.



b) Press the Backspace key one time for each incorrect letter. You will see one letter
disappear as you press this key each time. You may then type in the new letter(s) which
will be inserted into the same position.

c) To continue typing at the end of your document, click the mouse cursor somewhere after
the end of your document. You will see the I-beam blink at the end of the document.

d) If you have a large enough document, you may have to scroll up and down to see all of
you text. You may use the arrow keys to scroll up or down. Or, you may click your
mouse on the small triangles that appear on the right edge of the screen.

e) As practice, fix any that you may have made in the document earlier. MS Word indicates
probably spelling mistakes by underlining misspelled words with a wavy red line. The
red lines will not show up when the document is printed however they are meant to help
you identify mistakes before you print. Green wavy lines indicate probable grammar
mistakes.

8) Highlighting & deleting text.
a) If you made a large typing mistake or wish to delete a whole chunk or paragraph of text,

it may be easier to highlight the text and press the Delete key.
b) To highlight a sentence, for example, carefully click your mouse when the mouse cursor

is at the beginning of the sentence. Drag your mouse toward the last letter in the sentence.
This may be tricky for those who are new at using the mouse. The highlighted text will
become black.

c) If you make a mistake highlighting the desired sentence, simply single-click anywhere in
the white background area of your document and try again.

d) Another method that can be used to highlight a desired selection is to first click just
before the first letter in the selection that you wish to select. Then press and hold down
the Shift key on the keyboard. Next, click your mouse after the last letter of the selection
that wish to select. You may then let go of the Shift key since the selection will appear in
black.

e) Once you have successfully highlighted the sentence that you wish to delete, simply press
the Delete key. Sometimes the Backspace can also be used to delete highlighted text.

f) As practice, highlight and delete the last sentence of your document. Also, insert the title
"Gettysburg Address - by John" (where your name is used) at the top of the document
and center it. To insert the title, click at the very top of your file. Then press the Enter
key two times. Each time that you press the Enter key, everything below the cursor will
move down one line. Finally, click at the top of the document again and type the title.

9) Printing a document.
a) Click on the File menu option and then click the Print Preview command. You will see a

birds-eye view of your document, as it will look when it is printed.
b) If you need to make some changes, click the Close button on the toolbar and edit your

document. You cannot make changes while in the print preview mode.
c) Otherwise, click the File/Print menu command.
d) Click the OK button and your document will instantly be printed assuming that your

printer is connected and turned on.
e) As practice, print your document.

10) Changing the font, the font size, and the style of specific words or sentences.
a) You can easily make words bold, underlined, or italicized. First, highlight the word or

sentence by following the instructions above.



b) To make a word italicized, click the icon ( I ) toolbar button. If you change your mind,
highlight the same word and click the I toolbar button again to turn off italics.

c) To make a word bold, click the bold ( B ) toolbar button.
d) To make a word underlined, click the underline ( U ) toolbar button.
e) To increase the size of a word or sentence, first highlight the sentence. Then click the

small black triangle on the toolbar that is between the number 10 and the bold ( B )
button. Choose a new font size by clicking on one of the numbers that appear.

f) To change the font of a word or selection, first highlight that word or selection. Then
click the small black triangle on the toolbar that is to the right of an entry that probably
says "Times New Roman". The small black triangle will be directly to the left of the font
size. Choose a new font by clicking on one of the various fonts that are listed there.

g) As practice, use the Edit/Select All menu command and then change the font size or font.
The Select All command makes it easy to highlight your whole document at once.

h) Note that if you ever "lose" the toolbars at the top of the screen, you can use the
View/Toolbar menu command to select the Standard and Formatting toolbars.

11) Center a line of text.
a) Click anywhere within the line of the text that you wish to have centered across the

document.
b) Click the Center button on the toolbar. It the second button to the right of the underline (

U ) button.
c) As practice, center the title of your document.

12) Using the File/Save As… menu command which is different from File/Save.
a) Suppose that you want to save a backup copy of a document for safekeeping. Choose the

File/Save As… menu command.
b) In the next window, type a DIFFERENT name than the name of the original document.

This will cause a second copy of the file to be saved, not overwriting or affecting the
original version.

c) As practice, save a backup of your file as "John Backup Gettysburg Address".
d) You can also use File/Save As… to save another copy of a document with the same name

but in a different location. You may have to create a new folder for the new document
first using the Create New Folder button on the Save As window.

e) As practice, save another copy of your file with the name "John Gettysburg Address" but
to a newly created folder within the folder that you had been using to store your files.

13) Using Cut and Paste & Copy and Paste
a) If you wish to rearrange paragraphs within a document, it is more efficient to use the Cut

and Paste technique than it is to delete and retype text.
b) Highlight the paragraph or sentence that you wish to move. Then, click the Edit menu

option and click the Cut command. The highlighted sentence will disappear BUT it is
temporarily being stored by the computer somewhere where you can't see it.

c) Move the I-beam (using the mouse or the arrow keys) to the new position in which you
wish to place the sentence.

d) Click the Edit menu option again but click the Paste command this time. The sentence
will reappear in the new location!

e) The Copy command can be used if you do not wish the original selection to be deleted.
You can still paste the copied selection to other places.



f) As practice, move the last paragraph or sentence of your document and insert it before the
first paragraph or sentence.

g) The instructor will demonstrate how you can copy from a Web page and paste something
into a Word document. In fact, it is possible to copy from any other computer program
and to paste into Microsoft Word or vice versa.

14) Using a Spelling and Grammar Checker
a) Open the file in your personal folder named Term Paper. This file contains misspelled

words that are indicated by red wavy lines and grammar errors that are indicated by green
wavy lines. While the lines will not appear when the document is printed, they should be
used to identify probable mistakes.

b) Click the menu command Tools/Spelling and Grammar…
c) If there are any mistakes in your document, a window will appear that indicates a

probable mistake. The lower portion of the window will offer one or more choices which,
when clicked, can be used to correct the indicated mistake.

d) Click either the Ignore or the Change button that appears along the right edge of the
window depending on whether you think the Word has found a mistake or not. Realize
that the built-in spelling dictionary is not always 100% correct.

e) After you click Ignore or Change, the next probable mistake will appear in the window.
Keep fixing your mistakes until no more are shown or click the Cancel button at any
time.

f) Save the file and then close it.

15) Adding clip-art (pictures)
a) Create a new blank document.
b) Click the Center tool on the toolbar and select font size 26.
c) Type the following text:

Surprise 50th Birthday Party
For John Doe

Sat. August 26
8 pm

360 Evans Ave
Wyomissing, PA

RSVP Jane 610-374-4031 (work)

d) Choose the Insert/Picture/Clip Art… menu command.
e) Select the Entertainment entry under the Clip Art tab.
f) Select the picture of a champagne bottle in the upper-right area of the window and click

the Insert button to the right.
g) Choose the Format/Picture… menu command, click the Wrapping tab & choose the

None option.
h) Click the Picture tab and choose the Grayscale under the Color option (below Image

Control). Enter 60% for Brightness and 30% for Contrast as well.
i) Click the OK button to close the Format window.



j) Click in the middle of the picture and drag your mouse upward, moving the picture over
top of the text.

k) Right-click the picture and choose the option Order/Send Behind Text
l) Highlight the word RSVP (which should be over the dark area of the bottle), choose the

Format/Font menu command, choose White for Color and click the OK button.
m) Click at the very bottom of your document to see the RSVP change to white.
n) Close and save the document with the filename Invitation.
o) Optional Activity #1: Change the font size, style, and color of other text as desired.
p) Optional Activity #2: Insert a picture taken from a digital camera.
q) Optional Activity #3: Copy a picture from the Web and paste it into your invitation.

16) Using the Word templates and wizards.
a) Click the File/New… menu command.
b) Click any tab other than General.
c) Double-click a wizard icon and follow the instructions or click on a template icon. A

wizard steps you through the creation process of a specific kind of document such as a
business letter or a resume. A template opens a previously created document giving you
the ability to replace content that is already provided.

d) We will follow several wizards as a class exercise.


